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Article ID: 190909 - Last Review: September 30, 2003 - Revision: 2.0

Unable to Connect to ISP After You Install Windows CE Services

This article was previously published under Q190909
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SYMPTOMS

After you install Windows CE Services on a desktop or laptop computer, you may be unable to connect to your Internet service provider (ISP).

CAUSE

This behavior can occur if the Windows CE Services installation program overwrites the ISP scripting entries.

RESOLUTION

To resolve this issue, reinstall the software provided by the ISP.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft products listed in the applies to section of this article.

APPLIES TO
  • Microsoft Windows CE Services 2.0
  • Microsoft Windows CE Services 2.1
Keywords: 
kb3rdparty kbprb kbsetup KB190909
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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