Article ID: 191516 - Last Review: January 23, 2007 - Revision: 3.2 Cannot print in WindowsThis article was previously published under Q191516
If this article does not describe your hardware-related issue, please visit the following Microsoft Web site to view more articles about hardware: http://support.microsoft.com/default.aspx/w98?sid=460
(http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
SYMPTOMS
You may experience one or more of the following printing-related symptoms:
242450
(http://support.microsoft.com/kb/242450/
)
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You may also receive the following message when you attempt to install a new printer:
Error 38: Unable to Update Ini File (C:\Windows\Win.ini)
CAUSE
This behavior can occur if the Win.ini file has the read-only attribute, and this can occur after you upgrade to Windows 98.
RESOLUTION
To resolve this behavior, remove the read-only attribute from the Win.ini
file, and then install the printer driver again to update the Win.ini
file:
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