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Article ID: 191666 - Last Review: May 24, 2007 - Revision: 4.2

Stop 0x00000050 When Printing to an HP 5 or 6 Printer with Hewlett-Packards Drivers

This article was previously published under Q191666
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SYMPTOMS

Terminal Server responds with the following blue screen STOP error:
STOP 0x00000050 Page_Fault_in_Non-Paged_Area
When you print numerous print jobs to a Hewlett Packard LaserJet 5 P/MP, 6P/MP, or 2000C printer using a Hewlett Packard driver.

CAUSE

There are compatibility issues with the current printer driver and Terminal Server.

RESOLUTION

Hewlett-Packard is developing an updated driver. To work around the problem, you can:
  • Use the Windows Terminal Server-provided drivers for the Hewlett-Packard 4 series printers. There is no loss of ray management or resolution.
  • For the 6P/MP printer:

    The following file is available for download from the Microsoft Download Center:
    Collapse this imageExpand this image
    Download
    Download Nt4_6p.exe now (http://download.microsoft.com/download/winntterminal/driver/1.0/nt4/en-us/nt4_6p.exe)
    For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:
    119591  (http://support.microsoft.com/kb/119591/EN-US/ ) How to Obtain Microsoft Support Files from Online Services
    Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.
  • For the 5P/MP, revert to using the driver that comes with Terminal Server, not the one from the installation diskette.
  • Contact Hewlett-Packard to download the latest updated drivers. To do so, click the following Hewlett-Packard FTP link or Web site:
    ftp://ftp.hp.com/pub/printers/software/lj304en.exe (ftp://ftp.hp.com/pub/printers/software/lj304en.exe)
    http://welcome.hp.com/country/us/en/support.html (http://welcome.hp.com/country/us/en/support.html)
NOTE: It may prove necessary to manually remove the existing print drivers from the Terminal Server prior to changing the print drivers.
102116  (http://support.microsoft.com/kb/102116/EN-US/ ) How to Manually Delete Print Shares or Printers
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

APPLIES TO
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
Keywords: 
kbdownload kbgraphxlinkcritical kbpending kbprb KB191666

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