Article ID: 192424 - Last Review: June 5, 2007 - Revision: 3.4

Mail Button Missing from Internet Explorer Toolbar

This article was previously published under Q192424
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SYMPTOMS

When you run Internet Explorer, the Mail button may be missing from the Standard Buttons toolbar.

CAUSE

This behavior can occur if there is no e-mail program installed that is recognized by Internet Explorer. Internet Explorer recognizes e-mail programs such as NetScape Messenger, Eudora Light 3.05, Microsoft Exchange, Microsoft Windows Messaging, Microsoft Outlook 97, Microsoft Outlook 98, and Microsoft Outlook Express. To be recognized by Internet Explorer, the e-mail program must register itself correctly. Internet Explorer can recognize any e-mail program that registers itself correctly.

RESOLUTION

To resolve this issue, install any program that Internet Explorer recognizes as a valid e-mail program. The Mail button is added to the Standard Buttons toolbar after a valid e-mail program is installed.

MORE INFORMATION

The following keys are added to the registry on your computer for e-mail and newsgroup programs:
HKEY_LOCAL_MACHINE\SOFTWARE\Clients\Mail
HKEY_LOCAL_MACHINE\SOFTWARE\Clients\news

APPLIES TO
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
  • Microsoft Windows 98 Standard Edition
Keywords: 
kbenv kbprb KB192424
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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