Article ID: 194359 - Last Review: June 5, 2007 - Revision: 4.3

Error Message Scrolling Through Web Page Frame with Wheel

This article was previously published under Q194359
If this article does not describe the invalid page fault error message that you are receiving, view the following Microsoft Web site to view more articles that describe invalid page fault error messages in Internet Explorer:
Click here to view a list of invalid page fault articles (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1033&spid=global&query=kbieipf&adv=&mode=s&cat=false)
Expand all | Collapse all

SYMPTOMS

When you attempt to scroll through a Web page frame using the IntelliMouse wheel, you may receive either of the following error messages:
Explorer caused a stack fault in module <filename> at <address>
Explorer caused an invalid page fault in module <filename> at <address>
Internet Explorer then quits or your computer stops responding (hangs).

CAUSE

This behavior can occur if the frame through which you are attempting to scroll is not the active frame.

RESOLUTION

To work around this behavior, click inside the frame before you attempt to scroll through it.

APPLIES TO
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
  • Microsoft Windows 98 Standard Edition
  • Microsoft IntelliMouse 1.0
Keywords: 
kberrmsg kbinvalidpagefault kbprb KB194359
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations