Article ID: 196124 - Last Review: January 23, 2007 - Revision: 4.1

Cannot Download Documents from a Secure Web Site

This article was previously published under Q196124
Expand all | Collapse all

SYMPTOMS

When you attempt to download a Microsoft Word (.doc) or Microsoft Excel (.xls) document from a secure Web site, you may receive one of the following error messages:

Internet Explorer cannot open the Internet site

https://<Web address>/<filename>.doc

Server execution failed
-or-
Microsoft Excel cannot access the file
'https://<Web address>/<filename>.xls.'
There are several possible reasons:
  • The file name or path name does not exist
  • The file you're trying to open is being used by another program. Close the document in the other program, and try again.
  • The name of the workbook you're trying to save is the same as the name of another document that is read-only. Try saving the workbook with a different name.

CAUSE

This behavior can occur if you previously downloaded the document to your computer.

RESOLUTION

To resolve this behavior, obtain the Microsoft Office 97 SR-2a patch from the following Microsoft Web site:
http://office.microsoft.com/en-us/assistance/HA010449981033.aspx (http://office.microsoft.com/en-us/assistance/HA010449981033.aspx)
To work around this behavior, delete the document from the Windows\Temporary Internet Files folder, and then attempt to download the document again. For information about how to delete files, click Start, click Help, click the Index tab, type deleting, and then double-click the "Deleting Files" topic.

MORE INFORMATION

This behavior does not occur the first time you download the document because it is not yet in the Temporary Internet Files folder.

APPLIES TO
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 5.01
  • Microsoft Windows 98 Standard Edition
Keywords: 
kbdownload kberrmsg kbprb KB196124
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations