Article ID: 196632 - Last Review: September 29, 2003 - Revision: 3.0 OL2000: (CW) Lotus cc:Mail 7.x, 8.x Hangs If Outlook InstalledThis article was previously published under Q196632 NOTE: These procedures only apply if you have installed Outlook with the Corporate Workgroup/Other option. This option allows you to use Messaging Application Programming Interface (MAPI) services. To determine your installation type, on the Help Menu click About Microsoft Outlook. In About Microsoft Outlook you should see "Corporate" if you have the Corporate Workgroup installation. SYMPTOMS
If you install Microsoft Outlook on a computer that has Lotus cc:Mail
7.x or 8.x installed, cc:Mail may stop responding when connecting to a
cc:Mail post office and you may receive the following error message:
A fatal error has occurred. The program will be shut down
C0000005 - BFF7B983
If you click behind the error message and into the cc:Mail 8.x software, you can access the post office. However, if you create a new message and click send, you may receive the following error message:
WMAIL32 caused an invalid page fault in module KERNEL32.DLL
At <address>.
CAUSE
Outlook installs new Messaging Application Programming Interface (MAPI)
files, which are incompatible with the Lotus cc:Mail transport provided
with cc:Mail client. The Lotus cc:Mail clients 7.x/8.x use version 4.x
(4.00.993.3 or 4.00.834.839).
RESOLUTION
The following workaround allows cc:Mail 8.x/7.x to coexist with Outlook:
MORE INFORMATION
Using the workaround above, you can start two MAPI sessions. One using the
Lotus cc:Mail client with Lotus cc:Mail 8.x and the other using the Outlook
client with the Microsoft Outlook Support for Lotus cc:Mail.
The third-party products discussed here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.
| Article Translations
|
Back to the top
