Article ID: 196925 - Last Review: November 19, 2003 - Revision: 3.0 Err Msg: 12207 - Proxy Dialout Connection FailedThis article was previously published under Q196925
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, make sure you understand how to restore it
if a problem occurs. For information about how to do this, view the
"Restoring the Registry" Help topic in Regedit.exe or the "Restoring a
Registry Key" Help topic in Regedt32.exe.
SYMPTOMS
When you use the Microsoft Proxy Server 1.0 AutoDial feature on a computer
running Microsoft Small Business Server, the following error may occur
when the proxy server attempts to connect to the Internet:
12207 - Proxy Dialout Connection Failed
CAUSE
This error usually occurs when the proxy server fails to connect to the
ISP when initially dialing out because the line is busy or there is no
answer.
This error can also occur when a computer running Microsoft Exchange Server is configured for dialing out using the same modem that Proxy Server is configured to use. RESOLUTION
To resolve this problem, first verify that Exchange Server is not
configured for dialing out on the same modem that Proxy Server is using.
By default, Microsoft Proxy Server 1.0 will wait two minutes before redialing after a busy signal on the initial connection and four minutes to redial if there is no answer on the initial connection. During that period, the error may display. Reduce the default timeout to 30 seconds by changing the following registry entries: WARNING: Using Registry Editor incorrectly can cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that problems resulting from the incorrect use of Registry Editor can be solved. Use Registry Editor at your own risk. For information about how to edit the registry, view the "Changing Keys And Values" Help topic in Registry Editor (Regedit.exe) or the "Add and Delete Information in the Registry" and "Edit Registry Data" Help topics in Regedt32.exe. Note that you should back up the registry before you edit it. If you are running Windows NT, you should also update your Emergency Repair Disk (ERD). For entry #1:
For more information on troubleshooting AutoDial and AutoDisconnect problems see the following Knowledge Base article: 181407
(http://support.microsoft.com/kb/181407/EN-US/
)
Troubleshooting Proxy 2.0 RAS AutoDial and AutoDisconnect
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