Article ID: 198002 - Last Review: January 23, 2007 - Revision: 2.1 "Error 630" with 3Com Modem/LAN EtherLink III PC CardThis article was previously published under Q198002 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: http://support.microsoft.com/default.aspx/w98?sid=460
(http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
IMPORTANT: This article contains information about editing the registry.
Before you edit the registry, make sure you understand how to restore it
if a problem occurs. For information about how to do this, view the
"Restoring the Registry" Help topic in Regedit.exe.
SYMPTOMS
When you try to use a 3Com (3C562) EtherLink III LAN + 33.6 Modem PC Card,
you may receive the following error message:
Error 630 modem not responding
CAUSE
This behavior can occur if the registry entry for the PC Card device is
incorrect or damaged.
RESOLUTION
WARNING: Using Registry Editor incorrectly can cause serious problems that
may require you to reinstall your operating system. Microsoft cannot
guarantee that problems resulting from the incorrect use of Registry
Editor can be solved. Use Registry Editor at your own risk.
For information about how to edit the registry, view the "Changing Keys And Values" Help topic in Registry Editor (Regedit.exe). Note that you should back up the registry before you edit it. To resolve this issue, follow these steps:
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