Help and Support

Article ID: 199780 - Last Review: January 23, 2007 - Revision: 1.3

Error Message "Error 645" Using Dial-Up Networking

This article was previously published under Q199780
Expand all | Collapse all

SYMPTOMS

When you attempt to establish a connection with Dial-Up Networking (DUN), you may receive the following error message:
Dial-Up Networking could not complete the connection to the server. Check your configuration and try the connection again.

CAUSE

This behavior can occur if the Require encrypted password option is enabled on the Server Types tab in the connection's properties, or an incorrect user name or password has been entered.

RESOLUTION

To resolve this behavior, follow these steps:
  1. Verify that your user name and password are correct. If this resolves the issue, skip all the remaining steps. Click Start, point to Programs, point to Accessories, point to Communications,and then click Dial-Up Networking.
  2. Right-click the icon for your connection, and then click Properties.
  3. For Windows 95, 98 and 98 Second Edition:

    Click the Server Types tab, click to clear the Require encrypted password check box, and then click OK.

    For Windows Millennium Edition (Me):

    Click the Security tab, click to clear the Require encrypted password check box, and then click OK.

MORE INFORMATION

You may also receive this error in Windows 95 if TCP/IP is not installed and a dial-up connection is attempted.

APPLIES TO
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Keywords: 
kbdialup kberrmsg kbfaq kbfaq kbprb KB199780

Article Translations