Article ID: 200583 - Last Review: January 23, 2007 - Revision: 2.2

The Universal Serial Bus (USB) Wakeup Device Is Unable to Awaken Computer from Hibernation

This article was previously published under Q200583
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
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SYMPTOMS

If a computer that conforms to the Advanced Configuration and Power Interface (ACPI) specification is configured to awaken from Standby mode by a universal serial bus (USB) device (such as, a USB mouse or USB keyboard), and then the computer goes into the Hibernation mode, the USB device is unable to awaken the computer.

CAUSE

This behavior can occur because USB devices are configured to awaken a computer from an S1 (Standby mode) power state. The Hibernation mode is defined as an S4 power state. Devices that are configured to awaken a computer from the S1 power state cannot awaken a computer that is in the S4 power state.

If the computer is configured to awaken by a device that can only awaken the computer from the S1 power state, and the computer is commanded to enter the S4 power state, the command to enter the S4 power state takes precedence. The computer enters a power state from which it cannot be awakened by the configured wakeup device (for example, a USB device).

WORKAROUND

To work around this behavior, do not command the computer to enter the Hibernation mode (the S4 power state) if you enabled your computer to be awakened by devices (such as, USB devices) that can only awaken the computer from the S1 power state. Instead, you must command the computer to enter the Standby mode (the S1 power state).

STATUS

This behavior is by design for Windows 98 Second Edition and Windows Millennium Edition.

MORE INFORMATION

For additional information about Windows 98 and Windows 98 Second Edition hotfixes, click the article number below to view the article in the Microsoft Knowledge Base:
206071  (http://support.microsoft.com/kb/206071/EN-US/ ) General Information on Windows 98 and SE Hotfixes
For additional information about Windows ME hotfixes, click the article number below to view the article in the Microsoft Knowledge Base:
295413  (http://support.microsoft.com/kb/295413/EN-US/ ) General Information About Windows Millennium Edition Hotfixes

APPLIES TO
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98 Standard Edition
Keywords: 
kbhardware kbpowerman kbprb KB200583
 

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