Article ID: 206260 - Last Review: January 23, 2007 - Revision: 2.1

Monitor Not Identified During Windows Setup or Hardware Detection

This article was previously published under Q206260
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)

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SYMPTOMS

When you run Windows Setup or the Add New Hardware wizard, you may detect an incorrect or unknown monitor.

CAUSE

This issue can occur if the monitor is connected to the computer using a switch box.

RESOLUTION

To resolve this issue, use one of the following methods:

Remove the Switch Box

Disconnect the switch box, connect the monitor directly to the computer, and then run the Add New Hardware wizard.

Manually Detect the Monitor

Run the Add New Hardware wizard to manually detect the monitor. To do this, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add New Hardware, click Next, and then click Next again.
  3. Click No, I want to select the hardware from a list, and then click Next.
  4. In the Hardware Types box, click Monitor, and then click Next.
  5. In the Manufacturer box, click the name of your monitor manufacturer, click the name of your monitor in the Model box, and then click Next.
  6. Click Finish, and then restart the computer when you are prompted.

APPLIES TO
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows Millennium Edition
Keywords: 
kbdisplay kbenv kbhardware kbprb KB206260
 

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