Article ID: 208915 - Last Review: December 5, 2003 - Revision: 2.0

OLEXP: You Experience a Delay the First Time You Send E-mail

This article was previously published under Q208915
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Differences Between Outlook and Outlook Express
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SYMPTOMS

The first time you send e-mail to a Simple Mail Transfer Protocol (SMTP) server during an Outlook Express session, you may experience a delay of approximately one minute. You do not experience this delay again until you quit and then restart Outlook Express.

CAUSE

This problem is a result of the way Outlook Express looks up the SMTP host name. If the first attempt does not work, Outlook Express waits for a period of time and then attempts to find the SMTP host name again using a different method. Subsequent messages sent to the SMTP server automatically use the second method, which eliminates the delay.

RESOLUTION

To resolve this problem, install Outlook Express version 4.5 for Macintosh.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

Earlier versions of Outlook Express look up mail exchange (MX) records using the SMTP host name. Some e-mail servers are configured without an MX record list. When Outlook Express attempts to look up an MX record and the request times out, Outlook Express looks up an address record instead.

Outlook Express 4.5 reverses the order in which the SMTP host name is obtained by looking up the address record first. If the request times out, Outlook Express looks up the MX record.

APPLIES TO
  • Microsoft Outlook Express 4.0c for Macintosh
  • Microsoft Outlook Express 4.02
  • Microsoft Outlook Express 4.0 for Macintosh
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Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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