Article ID: 214631 - Last Review: March 4, 2004 - Revision: 1.1 OL98: IMO: Installation Does Not Support MAPI ProvidersThis article was previously published under Q214631 NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only". For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824
(http://support.microsoft.com/kb/257824/EN-US/
)
OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
Third-party MAPI service provider does not work in Outlook 98 Internet Mail Only (IMO) installation, but it does work in Outlook Corporate or Workgroup (CW)installation.
CAUSE
During the installation process, you have three choices:
RESOLUTION
Install Outlook Corporate or Workgroup installation.
STATUS
This behavior is by design.
REFERENCES
For more information about the different installation modes of Outlook, please see the following article in the Microsoft Knowledge Base: 184029
(http://support.microsoft.com/kb/184029/EN-US/
)
OL98: How to Tell What Type of Outlook Setup You Have
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