Article ID: 214631 - Last Review: March 4, 2004 - Revision: 1.1

OL98: IMO: Installation Does Not Support MAPI Providers

This article was previously published under Q214631
NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only".

For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Differences Between Outlook and Outlook Express
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SYMPTOMS

Third-party MAPI service provider does not work in Outlook 98 Internet Mail Only (IMO) installation, but it does work in Outlook Corporate or Workgroup (CW)installation.

CAUSE

During the installation process, you have three choices:
  • Internet Mail Only
  • Corporate or Workgroup(
  • No E-Mail installations
The IMO setup installs a version of the MAPI subsystem that does not support MAPI providers. This means that if the user installs Outlook (IMO) they will not be able to use any service providers that are built to the MAPI specification.

RESOLUTION

Install Outlook Corporate or Workgroup installation.

STATUS

This behavior is by design.

REFERENCES

For more information about the different installation modes of Outlook, please see the following article in the Microsoft Knowledge Base:

184029  (http://support.microsoft.com/kb/184029/EN-US/ ) OL98: How to Tell What Type of Outlook Setup You Have

APPLIES TO
  • Microsoft Outlook 98 Standard Edition
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Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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