Article ID: 214747 - Last Review: January 24, 2007 - Revision: 1.1

OL97: Computer Failure May Affect Archive Fidelity

This article was previously published under Q214747
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SYMPTOMS

If you perform an archive operation in Microsoft Outlook, and your computer fails for an external reason (such as the power going out), when you restart Outlook, you may notice that some information that should be archived is not present in the original folder or in the folder to which it should have been archived.

CAUSE

During the archive process, there is a small window of time when archival information is only in memory before Outlook writes it to the archive personal store (PST) file. If a computer failure occurs at this exact time, the items that are in memory are lost.

RESOLUTION

Microsoft is working on a fix for the problem and will post more information when it is available. Prior to the availability of the fix, you should consider not using the Archive or AutoArchive feature.

The fix will change the archive mechanism to ensure that Outlook will fully write the archived items to disk before deleting them from the source folder. After applying the fix, there will be no risk of data loss should the computer stop responding (crash) in the middle of the archive process. This problem will also be corrected in future versions of Outlook.

APPLIES TO
  • Microsoft Outlook 97 Standard Edition
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Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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