Article ID: 216551 - Last Review: August 1, 2006 - Revision: 4.0 Removing Content Advisor Password in Internet Explorer for MacintoshThis article was previously published under Q216551 SYMPTOMS
When you try to visit a site that is not allowed by Content Advisor, you may receive the following message:
Sorry! Content Advisor will not allow you to see this site.
CAUSE
This behavior can occur if Content Advisor restrictions are in place and the password has become damaged or you have forgotten it.
RESOLUTION
If you do not know or have forgotten the Supervisor password, please
contact Microsoft Product Support Services for assistance. For information about how to contact Microsoft Product Support Services, please visit the following Microsoft Web site: http://support.microsoft.com/contactus/
(http://support.microsoft.com/contactus/)
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