Article ID: 216551 - Last Review: August 1, 2006 - Revision: 4.0

Removing Content Advisor Password in Internet Explorer for Macintosh

This article was previously published under Q216551
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SYMPTOMS

When you try to visit a site that is not allowed by Content Advisor, you may receive the following message:
Sorry! Content Advisor will not allow you to see this site.

CAUSE

This behavior can occur if Content Advisor restrictions are in place and the password has become damaged or you have forgotten it.

RESOLUTION

If you do not know or have forgotten the Supervisor password, please contact Microsoft Product Support Services for assistance.

For information about how to contact Microsoft Product Support Services, please visit the following Microsoft Web site:
http://support.microsoft.com/contactus/ (http://support.microsoft.com/contactus/)

APPLIES TO
  • Microsoft Internet Explorer 5.0 for Macintosh
  • Microsoft Internet Explorer 4.5 for Macintosh
  • Microsoft Internet Explorer 4.01 for Macintosh
  • Microsoft Internet Explorer 4.0 for Macintosh
Keywords: 
kbenv kberrmsg kbprb KB216551
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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