Article ID: 220512 - Last Review: November 14, 2003 - Revision: 2.0 OLEXP: Spell Check Unavailable in Outlook Express 4.0 After Installing Office 2000This article was previously published under Q220512 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824
(http://support.microsoft.com/kb/257824/EN-US/
)
OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
After you install Outlook Express 4.x, and then install Microsoft Office 2000, the spell checker tool in Outlook Express may be unavailable.
CAUSE
This issue can occur because the proofing tools included with Office 2000 are not compatible with Outlook Express 4.x.
RESOLUTION
To resolve this problem, install Outlook Express 5.0. To do this, follow these steps:
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATION
All versions of Microsoft Outlook Express use the spell checker engine included in Microsoft Office.
| Article Translations
|

Back to the top
