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Article ID: 222125 - Last Review: January 24, 2007 - Revision: 3.2

Internet Explorer 5 Active Setup Appears to Hang During Download

This article was previously published under Q222125
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SYMPTOMS

When Internet Explorer Setup files are being downloaded during Internet Explorer 5 Active Setup, the progress counter may not move, you may not receive any error messages, and Setup may appear to stop responding (hang). While Setup appears to stop responding, your modem may indicate that information is being downloaded. Also (depending upon where the initial download stopped) the estimated time to completion may start at a very low estimated time and increase rather than decrease.

CAUSE

This problem can happen if a previous download of Internet Explorer was interrupted by a broken connection, or if you stopped Setup. When you restart Setup, the Hyper-Text Transfer Protocol (HTTP) version 1.1 resume feature permits Setup to continue the download from the point where the download was originally stopped. Even though only part of the cab has been downloaded, the entire size of the .cab file is reflected in the current downloaded byte count. Since the count is higher than the amount of data that has actually been downloaded, the counter does not move until the entire file has been downloaded. Depending on the connection speed, it could take up to 30 minutes before the counter starts moving again.

RESOLUTION

To work around this problem, verify that the modem shows that information is being transferred, and if it is not, start Setup again. If information is being transferred, wait and the download should complete without intervention in the usual amount of time for your connection speed.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

APPLIES TO
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 6.0, when used with:
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Keywords: 
kbprb kbsetup kbui KB222125

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