Article ID: 222429 - Last Review: November 25, 2003 - Revision: 3.0

OFF2000: Accessing Help Prompts You for Server Location

This article was previously published under Q222429
Expand all | Collapse all

SYMPTOMS

When you access Help in any of the Microsoft Office 2000 programs, you may receive the following error message:
The feature that you are trying to use is on a network resource that is unavailable.

Click OK to try again, or enter an alternate path in the box below.

CAUSE

This problem will occur if the following conditions are true:
  • You installed Office from an administrative installation on your network.

    -and-

  • You chose the Run from My Computer setting for the program that you are trying to access Help in.

    -and-

  • You clicked the Run from Network setting for Office Tools.

    -and-

  • The computer that you installed Office from is unavailable.

WORKAROUND

To avoid this in the future, follow these steps when your Office installation source is available:
  1. On the taskbar, click Start, click Settings, and then click Control Panel. Double-click Add/Remove Programs.
  2. Click Microsoft Office 2000 in the list of available programs, and then click Add/Remove.
  3. Click Add or Remove Features in the Microsoft Office 2000 Maintenance Mode dialog box.
  4. Click the plus sign beside Office Tools to display a list of Office tools.
  5. Click Clip Gallery, and then click Run from My Computer.
  6. Click Visual Basic Help, and then click Run from My Computer.
  7. Click Update Now.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

APPLIES TO
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft Access 2000 Standard Edition
Keywords: 
kbbug kbpending KB222429
 

Article Translations