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Article ID: 226370 - Last Review: November 17, 2003 - Revision: 3.0

Browsing Local Network Slow After Installing Internet Explorer

This article was previously published under Q226370

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SYMPTOMS

After you install Internet Explorer version 4.x or 5 on your Microsoft Windows NT 4.0 Workstation-based computer, you may experience long wait times when trying to browse your local network. Also, you may notice a slow down when you browse local network resources.

CAUSE

This issue can occur if Internet Explorer is installed along with the Task Scheduler tool on your computer.

RESOLUTION

To work around this issue, uninstall the Internet Explorer 4.x or Internet Explorer 5 Task Scheduler:

Internet Explorer 4.x

To uninstall the Internet Explorer 4.x Task Scheduler:
  1. Click Start, point to Settings, click Control Panel, and then double-click Add/Remove Programs.
  2. Click the Install/Uninstall tab, click Task Scheduler 1.0 (Remove Only).
  3. Click Add/Remove, and then click Yes when you are prompted to remove Task Scheduler.
  4. Click Yes when you are prompted to restart your computer.

Internet Explorer 5

To uninstall the Internet Explorer 5 Task Scheduler:
  1. Click Start, and then click Run.
  2. In the Open box, type the following command and then press ENTER
    RunDll32 advpack.dll,LaunchINFSectionEx C:\Windows NT folder\INF\mstask.inf,,,256
    where Windows NT folder is the folder where Windows NT is installed.
  3. Restart your computer.

APPLIES TO
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
Keywords: 
kbnetwork kbprb kbui KB226370
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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