Article ID: 227094 - Last Review: January 24, 2007 - Revision: 3.1 Unable to Print Using Print Button on Internet Explorer ToolbarThis article was previously published under Q227094 SYMPTOMS
When you click Print on the Internet Explorer toolbar to print a Web page, Internet Explorer may not print the page.
CAUSE
This problem can occur if you make any changes in the Page Setup dialog box.
RESOLUTION
To work around this problem, click Print on the File menu, or quit and restart Internet Explorer.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. APPLIES TO
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