Article ID: 227094 - Last Review: January 24, 2007 - Revision: 3.1

Unable to Print Using Print Button on Internet Explorer Toolbar

This article was previously published under Q227094
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SYMPTOMS

When you click Print on the Internet Explorer toolbar to print a Web page, Internet Explorer may not print the page.

CAUSE

This problem can occur if you make any changes in the Page Setup dialog box.

RESOLUTION

To work around this problem, click Print on the File menu, or quit and restart Internet Explorer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

APPLIES TO
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Windows 98 Second Edition
Keywords: 
kbprb kbprint KB227094
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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