Article ID: 227995 - Last Review: August 23, 2007 - Revision: 2.2 "Error 630" or "Port Is Invalid or Busy" When Dialing Out with a ModemThis article was previously published under Q227995
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: http://support.microsoft.com/default.aspx/w98?sid=460
(http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
SYMPTOMS
When you attempt to dial out with a modem, you may receive any of the following error messages:
CAUSE
This behavior can occur if you have the "Support SerialKey devices" Accessibility option configured to use the COM port to which your modem is connected.
RESOLUTION
To resolve this issue:
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