Article ID: 232012 - Last Review: January 24, 2007 - Revision: 1.1

Error Message When You Attempt to Install 128-Bit Upgrade

This article was previously published under Q232012

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SYMPTOMS

When you try to download the 128-bit upgrade to Internet Explorer 5 and Internet Tools from the Microsoft Windows Update Web site, you may receive the following error message:
The data that the plugin requested did not download successfully.
If you attempt to download the 128-bit upgrade again, you may receive the following error message:
The plugin was found but an error in the plugin has occurred.

CAUSE

This issue can occur if any of the following conditions exists:
  • Your local area network (LAN) settings are not configured correctly.
  • You have NetZip by Software Builders International installed on your computer.

RESOLUTION

To work around this issue, use the appropriate method:

Method 1

If you are on a LAN, check with your network administrator and verify that your configuration settings are correct. If your settings are correct, try to use a dial-up connection, if possible.

Method 2

If NetZip is installed and running on your computer, uninstall it. To do so, consult the documentation included with your NetZip software, or contact Software Builders International.

APPLIES TO
  • Microsoft Internet Explorer 5.0
Keywords: 
kb3rdparty kberrmsg kbprb KB232012
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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