Article ID: 232245 - Last Review: December 2, 2000 - Revision: 1.0

FP2000: Database Results Drop-Down List Does Not Appear in Netscape

This article was previously published under Q232245
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SYMPTOMS

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.


Note: This article has been tested with Netscape Navigator version 3.0, 4.0, and 4.5

Drop-down list boxes created by the Database Results Wizard do not display when you previewed them in Netscape browsers, instead, the list items from the list appear as text on the page.

CAUSE

The Netscape browser versions listed in this article do not allow lists to display outside of a form.

RESOLUTION

To resolve this issue, follow these steps:
  1. Open the page that contains the database region in FrontPage.
  2. On the Insert menu, point to Form, and click Form. This will insert a dashed region and a Submit and Reset button onto your page.
  3. Highlight the drop-down list.
  4. On the Edit menu, click Cut.
  5. Click inside the dashed region, and click Paste from the Insert menu.
  6. Delete Submit and Reset, if you are not using them.

STATUS

Microsoft has confirmed this to be a problem in the Microsoft products listed at the beginning of this article.

APPLIES TO
  • Microsoft FrontPage 2000 Standard Edition
Keywords: 
kbbug kbnofix KB232245
 

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