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Article ID: 232728 - Last Review: January 24, 2007 - Revision: 1.2

Computer May Be Unable to Start Standby Mode

This article was previously published under Q232728
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SYMPTOMS

When your computer attempts to start Standby mode, you may receive the following error message:
Your computer cannot go on standby because a device driver or program won't allow it. Close all open programs, and then try again.

CAUSE

This issue can occur for any of the following reasons:
  • A network resource, such as a file, database, or program is open.
  • A program may deny the request to start Standby mode.
  • The computer's Basic Input/Output System (BIOS) may deny the request to start Standby mode.
  • A hardware device driver may deny the request to start Standby mode.

RESOLUTION

To resolve this issue, use the appropriate resolution:
  • Close all files or programs that are using network resources.
  • Close all programs that are currently running on your computer.
  • Check with your computer manufacturer to inquire about an updated BIOS that may resolve this issue.
  • Contact the hardware manufacturer to inquire about an updated device driver that may resolve this issue.

MORE INFORMATION

To determine what is preventing the computer from starting Standby mode, you can check the following log file
<WINDOWS>\Susfail.txt
where <WINDOWS> is the path and folder where Windows is installed.

If the log file is empty or does not exist, you may use the Power Management Troubleshooter (Pmtshoot.exe) tool to determine which program, driver, or hardware device is preventing Standby mode from starting.

For information about using the Power Management Troubleshooter tool, please see the following article in the Microsoft Knowledge Base:
185949  (http://support.microsoft.com/kb/185949/EN-US/ ) Description of the Power Management Troubleshooter Tool

APPLIES TO
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
Keywords: 
kb3rdparty kberrmsg kbhardware kbnetwork kbprb KB232728
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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