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Article ID: 237751 - Last Review: January 24, 2007 - Revision: 2.2

Virtual Private Networking Connection Stops Responding (Hangs) When Disconnecting

This article was previously published under Q237751
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SYMPTOMS

You may experience any one of the following symptoms:
  • When you attempt to cancel a Virtual Private Networking (VPN) connection, the VPN connection stops responding (hangs).
  • When the connection to your Internet service provider (ISP) times out, the VPN connection may stop responding (hang).

CAUSE

This behavior can occur if the Point-to-Point Tunneling Protocol (PPTP) driver does not disconnect correctly.

RESOLUTION

To resolve this problem, obtain the Virtual Private Networking (VPN) Update for Windows 98 and Dial-Up Networking (DUN) version 1.3. For additional information about the VPN Update for Windows 98 and DUN version 1.3, please see the following article in the Microsoft Knowledge Base:
191540  (http://support.microsoft.com/kb/191540/EN-US/ ) VPN Update for Windows 98 and Dial-Up Networking 1.3 Available

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

APPLIES TO
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Keywords: 
kbdialup kbprb KB237751

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