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General Protection Fault When Starting Microsoft SolitaireArticle ID: 237900 - View products that this article applies to. This article was previously published under Q237900
If this article does not describe the error message that you are receiving, view the following Microsoft Knowledge Base article to view more articles that describe error messages: 315854
(http://support.microsoft.com/kb/315854/EN-US/
)
Windows 98 and Windows Me Error Message Resource Center
On This PageSYMPTOMS
When you attempt to start Microsoft Solitaire, the following error message may be displayed:
Windows 95
Sol: An error has occurred in your program. To keep working anyway, click Ignore and save your work in a new file. To quit this program, click Close. You will lose information you entered since your last Save.
This program has performed an illegal operation and will be shut down. If the problem persists, contact the program vendor.
SOL caused a general protection fault in module Sol.exe at 0004:000001c2.
Windows 98
This program has performed an illegal operation and will be shut down. If the problem persists, contact the program vendor.
SOL caused a general protection fault in module Krnl386.exe at 0002:00003077.
The cause was Bonzai Buddy - Specifically this entry:
Bonzai - c:\Progra~1\bonzaib~1\neo.exe
After unchecking this startup group item Bonzai Buddy operated correctly,
utilizing the other startup item group:
Bonzai - c:\progra~1\bonzaib~1\bonzabdy.exe
If you are running Microsoft Intellipoint software, you may see the following error while playing Solitaire.
SOL caused a general protection fault in module Krnl386.exe at
0002:00003077
CAUSE
This behavior can occur if TraySaver Beta 6 is installed on your computer. NOTE: This may also occur if launching Solitaire with Bonzai Buddy installed. This entry: "Bonzai - c:\Progra~1\bonzaib~1\neo.exe" was the cause. It may be fixed by unchecking this startup group item, and using the other one: "Bonzai - c:\progra~1\bonzaib~1\bonzabdy.exe". RESOLUTION
To resolve this issue, use the procedure appropriate for your symptoms.
Disable Intellipoint SoftwareTo do this, press CTRL+ALT+DELETE, click Point32, and then click End Task. If you receive a message stating that the program is busy or not responding, click End Task again.Obtain a PatchTo resolve this issue, contact the manufacturer to obtain a patch or upgrade that resolves this issue. You can contact the manufacturer at the following Web site:http://www.mlin.net Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
(http://www.mlin.net)
WORKAROUND
To work around this issue, quit the TraySaver program:
PropertiesArticle ID: 237900 - Last Review: January 24, 2007 - Revision: 1.2
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