Article ID: 240233 - Last Review: September 4, 2007 - Revision: 3.4 XCLN: Local Free and Busy Cache Not Updated If Viewed Remotely When Using Resource AutoAccept ScriptsThis article was previously published under Q240233 SYMPTOMS
If you use the updated AutoAccept Event script, when you access the resource calendar (on the File menu, click Open, and then click Other User's Folder) with Reviewer permission, the following error message is displayed:
Can't open this item. Unable to open the free/busy information.
CAUSE
You do not have full control permissions to update the locally cached copy of free and busy information for the resource. The following process occurs:
WORKAROUND
You can use one of the following methods to work around this problem:
Workaround 1
Workaround 2Log on to the server using the resource mailbox, and then open Outlook using the /CleanFreeBusy switch.Workaround 3This workaround requires a pure Outlook 2000 environment.STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. MORE INFORMATIONFor additional information, click the article number below
to view the article in the Microsoft Knowledge Base:
179303
(http://support.microsoft.com/kb/179303/EN-US/
)
XADM: Reducing Event Service Firing Delays
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