Article ID: 241576 - Last Review: October 9, 2003 - Revision: 3.0

OL2000: Reconfigure Mail Support to Internet Only Does Not Work

This article was previously published under Q241576
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SYMPTOMS

If you install Outlook for use as a Personal Information Manager (PIM) by using the No E-mail setup option, and later use the Reconfigure Mail Support button to switch to Internet Only, the About Microsoft Outlook box still displays "No E-mail."

CAUSE

You did not add and configure an e-mail account.

RESOLUTION

Add an e-mail account by clicking Accounts on the Tools menu, and then pointing to New and clicking Mail. Add the necessary information for the account.

MORE INFORMATION

Switching from the No E-mail option to Internet Only in the E-mail Service Options dialog box has no effect on what appears in the About Microsoft Outlook box. To switch from No E-mail to Internet Mail Only, you must add and configure an e-mail account. To get to the E-mail Service Options dialog box, click Options, on the Tools menu, and on the Mail Delivery tab, click Reconfigure Mail Support. E-mail Service Options allows you to switch among the following installation options:
  • Internet Only
  • Corporate or Workgroup
  • No E-mail

REFERENCES

For additional information about e-mail service options, please click the article number below to view the article in the Microsoft Knowledge Base:
196041  (http://support.microsoft.com/kb/196041/EN-US/ ) OL2000: How to Tell What Type of Outlook Setup You Have

APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
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