Article ID: 241993 - Last Review: January 25, 2007 - Revision: 2.1 Printed Colors Do Not Match the Colors on the ScreenThis article was previously published under Q241993 If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware: http://support.microsoft.com/default.aspx/w98?sid=460
(http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
SYMPTOMS
When you use a Windows-based program to print color text or graphics to a color printer, the printed color may not match the color on your screen.
CAUSE
This issue can occur because you are using the Unidrv.dll file that is included with Microsoft Windows.
RESOLUTION
To resolve this issue, contact the manufacturer of your printer to obtain the latest printer driver.
MORE INFORMATION
This issue is known to occur when you use one of the printers in the following list:
Canonhttp://www.canon.com
(http://www.canon.com)
Epsonhttp://www.epson.com
(http://www.epson.com)
Hewlett-Packardhttp://www.hp.com
(http://www.hp.com)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. | Article Translations
|

Back to the top
