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Error Message: Please Check Your Content Advisor Settings for Missing Information

Article ID:242037
Last Review:September 20, 2007
Revision:4.5
This article was previously published under Q242037

SYMPTOMS

When you start Internet Explorer, you may receive one of the following error messages:
Internet Explorer versions 3.0 - 4.01 Content Advisor configuration information is missing. Someone may have tried to tamper with it. You may wish to check the Content Advisor settings.


Internet Explorer Versions 5.0 – 6.0 Content Advisor Please check your Content Advisor settings for missing information. Click the Tools menu and then click Internet Options. On the Content tab check the Content Advisor settings.


If you follow the instructions in the error message, you may not be able to disable Content Advisor, or the changes may appear to work but then do not work when you restart the computer.

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CAUSE

This behavior can occur if the Ratings.pol file is damaged or corrupted, or if there is another Ratings.pol file located in the C:\Windows folder.

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RESOLUTION

To resolve this issue, create a new Ratings.pol file:
1.Quit Internet Explorer.
2.Check your Windows\System folder to see if a Ratings.pol file exists.

NOTE: You must be able to view hidden files to view the Ratings.pol file. To view hidden files in My Computer or Windows Explorer, click Folder Options on the View menu in My Computer or Windows Explorer, click the View tab, click Show All Files, and then click OK.

Note that there may not be a Ratings.pol file in the Windows\System folder. If there is no Ratings.pol file, skip to step 3. If there is a Ratings.pol file, rename it to Ratings.old.

For information about how to rename files, click Start, click Help, click the Index tab, type renaming, and then double-click the "Renaming Files" topic.
3. Start Internet Explorer, click Cancel to close the error message, and then click Internet Options on the Tools menu.
4.Click the Content tab, and then click Settings in the Content Advisor area.
5.Type the Supervisor password, and then click OK.

NOTE: If you do not know or have forgotten the Supervisor password, please contact Microsoft Product Support Services for assistance. For information about how to contact Microsoft Product Support Services, please visit the following Microsoft Web site:
http://www.microsoft.com/services/Microsoftservices/default.mspx (http://www.microsoft.com/services/Microsoftservices/default.mspx)
6.Choose the ratings options that meet your needs, and then click OK.
When you restart Internet Explorer, the changes take effect.

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APPLIES TO
Microsoft Internet Explorer 5.5
Microsoft Internet Explorer 5.01
Microsoft Internet Explorer 5.0
Microsoft Internet Explorer 6.0, when used with:
  Microsoft Windows 2000 Advanced Server
  Microsoft Windows 2000 Datacenter Server
  Microsoft Windows 2000 Professional Edition
  Microsoft Windows 2000 Server
  Microsoft Windows NT Server 4.0 Standard Edition
  Microsoft Windows NT Server 4.0, Terminal Server Edition
  Microsoft Windows NT Workstation 4.0 Developer Edition
  Microsoft Windows Millennium Edition
  Microsoft Windows 98 Second Edition
  Microsoft Windows 98 Standard Edition

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Keywords: 
kberrmsg kbprb KB242037

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