Article ID: 245111 - Last Review: January 25, 2007 - Revision: 1.7 No Old Password Is Visible in the Old Password Box When You Try to Change Your Domain PasswordThis article was previously published under Q245111 IMPORTANT: This article contains information about modifying the registry. Before you
modify the registry, make sure to back it up and make sure that you understand how to restore
the registry if a problem occurs. For information about how to back up, restore, and edit the
registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986
(http://support.microsoft.com/kb/256986/EN-US/
)
Description of the Microsoft Windows Registry
SYMPTOMS
When you try to change your domain password, you may experience the following symptoms:
For more information: 189541
(http://support.microsoft.com/kb/189541/EN-US/
)
Using the Checked Netlogon.dll to Track Account Lockouts
NOTE: In Windows 98 and Windows Millennium Edition (Me), only scenario 2 and scenario 3 generate error messages.
CAUSE
This problem can occur if your computer is configured to keep the Windows password and the domain password synchronized, and you only have the Client for Microsoft Networks installed.
RESOLUTIONWARNING: If you use Registry Editor incorrectly, you may cause serious problems that may
require you to reinstall your operating system. Microsoft cannot guarantee that you can solve
problems that result from using Registry Editor incorrectly. Use Registry Editor at your own
risk. To work around this problem:
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. REFERENCESFor additional information about related topics, click the article numbers below
to view the articles in the Microsoft Knowledge Base:
230598
(http://support.microsoft.com/kb/230598/EN-US/
)
Synchronizing Windows NT Domain and Windows Passwords
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