Article ID: 247151 - Last Review: March 2, 2007 - Revision: 3.2 Down-Level Domain Users May Receive an Error Message When Starting MMC Snap-InsThis article was previously published under Q247151 SYMPTOMS
When a domain user of a trusted down-level domain starts a Microsoft Management Console (MMC) snap-in, the following error message may be generated in a message box titled Active Directory:
Naming information cannot be located because: The specified domain either does not exist or could not be contacted. Contact your system administrator or verify that your domain is properly configured and is currently on-line.
CAUSE
This issue occurs because MMC snap-ins are designed to connect to a domain controller for the logged on user, or if the Netlogon service is not started on the domain controller.
RESOLUTION
To work around this issue if the Netlogon service is not started on the domain controller, start it. Otherwise, use any of the following methods:
STATUS
This behavior is by design.
MORE INFORMATION
Information about command-line switches for MMC snap-ins and about the Runas.exe tool is available by viewing the appropriate online Help topic.
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