Article ID: 248081 - Last Review: October 26, 2006 - Revision: 3.3

XWEB: Suddenly and Permanently Unable to Reach Inbox Using Outlook Web Access

This article was previously published under Q248081
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/EN-US/ ) Description of the Microsoft Windows Registry
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SYMPTOMS

Some users may be unable to log on to their mailboxes by using Microsoft Outlook Web Access (OWA) if they use their SMTP addresses, and the following error message may be displayed:
OWA was unable to get to your inbox.
This problem occurs suddenly, and it is permanent. In some cases, the users can log on to their mailboxes by using their aliases or their first and last names.

This problem does not occur if the users log on by using a MAPI client, such as Microsoft Outlook.

CAUSE

This problem occurs when the maximum size limit for user profiles is reached, which is 0x2000 (in hexadecimal) by default.

RESOLUTION

To resolve this problem, an administrator can increase the profile limit by changing the setting in the registry on the Internet Information Service (IIS) server.

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
  1. Start Registry Editor (Regedt32.exe).
  2. Locate the ProfileMemMaxSize value under the following key in the registry:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Window MessagingSubSystem\Application\Inetinfo
    NOTE: The above registry key is one path; it has been wrapped for readability.
  3. On the Edit menu, click DWORD, type 0x4000 , and then click OK.
  4. Quit Registry Editor.
  5. Stop and restart the IIS.
After an administrator performs these steps, the users are able to access their mailboxes by using their SMTP addresses again.

WORKAROUND

To work around this problem, use one of the following methods:
  • An administrator can re-create the entry in the directory by moving the mailbox to another server or by using the Exmerge utility, and then deleting or re-creating the mailbox on the same server (many sites have only one server).
  • Users can use their aliases or their first and last names to log on to their mailboxes when they use OWA.

MORE INFORMATION

With a modified version of the Logon.inc file, the following error message is logged:
Error Number: -2147024882
Error Description: There is not enough memory available to perform the operation.
[Microsoft Exchange Server Information Store - [E_OUTOFMEMORY(8007000E)]]
173470  (http://support.microsoft.com/kb/173470/EN-US/ ) XCLN: Troubleshooting Failed to get Inbox Error Message

APPLIES TO
  • Microsoft Exchange Server 5.5 Standard Edition
  • Microsoft Exchange Server 5.5 Service Pack 1
  • Microsoft Exchange Server 5.5 Service Pack 2
  • Microsoft Exchange Server 5.5 Service Pack 3
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kbprb KB248081
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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