Article ID: 249613 - Last Review: January 27, 2007 - Revision: 3.1 OLEXP: Hyperlink with an Exclamation Point (!) in the Address Does Not Start Your Web Browser ProgramThis article was previously published under Q249613 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824
(http://support.microsoft.com/kb/257824/EN-US/
)
OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
After you click a hyperlink that is embedded in an Outlook Express e-mail, the Universal Resource Locator (URL) may not start your Web browser program. Also, only a portion of the URL may be underlined in the e-mail message.
CAUSE
This problem may occur if an exclamation point (!) is used in the URL address.
RESOLUTION
To work around this problem, copy and paste the URL in the address bar of your Web browser program:
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. APPLIES TO
| Article Translations
|

Back to the top
