Help and Support

Article ID: 250231 - Last Review: January 27, 2007 - Revision: 1.3

System Restore Points May Not Be Created for Hardware Device Driver Installations

This article was previously published under Q250231
Expand all | Collapse all

SYMPTOMS

After installing hardware device drivers or supplemental utilities for hardware devices, you do not see System Restore Points created in the System Restore utility.

CAUSE

The device driver installer or utility installer does not support creating restore points in Windows Millennium Edition.

RESOLUTION

If a device driver or utility installation causes the system to become unstable or exhibit errors after installation, the preferred method is to use the installer/uninstaller that came with the utility to remove the software from the system.

WORKAROUND

If uninstalling the device driver or utilities does not resolve the issue they may have created, you can use System Restore to restore the system back to a point in time prior to the installation of the driver or utility.

To use System Restore, click Start, point to Settings, and then go to Accessories, System Tools, and then System Restore.

STATUS

This behavior is by design.

MORE INFORMATION

To create System Restore Points, applications or utilities will need to use the Windows Installer functionality of Install Shield version 6.1 or later.

APPLIES TO
  • Microsoft Windows Millennium Edition
Keywords: 
kbhardware kbprb KB250231
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Article Translations

 

Related Support Centers