Article ID: 250777 - Last Review: September 20, 2006 - Revision: 4.0

Shockwave Does Not Install on Demand with Easy Internet Access on HP OEM Windows 95 Installation

This article was previously published under Q250777
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SYMPTOMS

When you click the Easy Internet Access icon on a Hewlett-Packard (HP) Original Equipment Manufacturer (OEM) Windows 95-based computer, and then click OK in the Shockwave dialog box to install the Shockwave program, your computer may stop responding (hang).

CAUSE

This behavior can occur for the following reasons:

All Microsoft Install On Demands (IODs)are trusted except Shockwave. The Oc30.dll file used by Wintrust to perform checks during Internet Setup is from the Microsoft OLE Control Development Kit version 3.2.

RESOLUTION

To work around this issue, do not use Easy Internet Access; instead, download and install Internet Explorer.

MORE INFORMATION

For information about how to install Internet Explorer, please click the article number below to view the article in the Microsoft Knowledge Base:
For additional information, click the article number below to view the article in the Microsoft Knowledge Base:
222639  (http://support.microsoft.com/kb/222639/EN-US/ ) 'Install on Demand' and 'Automatically Check for Update' Features
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
Keywords: 
kb3rdparty kbprb kbsetup KB250777
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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