Article ID: 251266 - Last Review: January 27, 2007 - Revision: 3.1

Cannot Start Phone Dialer from the Outlook Express Address Book

This article was previously published under Q251266
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SYMPTOMS

When you try to dial a number in the Outlook Express Address Book, it may not open Phone Dialer or you may receive the following error message:
Phone Dialer was unable to find a telephone device or modem to use to dial voice calls. In Control Panel, double-click the Modems icon to install a modem, or install another telephone device to use for dialing calls.

CAUSE

This issue can occur if the Telephon.ini file is missing or damaged.

RESOLUTION

To resolve this issue, rebuild the Telephon.ini file.

For additional information about how to rebuild the Telephon.ini file, click the article number below to view the article in the Microsoft Knowledge Base:
120221  (http://support.microsoft.com/kb/120221/EN-US/ ) How to Rebuild the Telephon.ini File

APPLIES TO
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.01
Keywords: 
kberrmsg kbenv kbprb KB251266
 

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