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Article ID: 253964 - Last Review: October 28, 2006 - Revision: 3.3

XWEB: Day or Year Inconsistencies in Outlook Web Access Calendar View

This article was previously published under Q253964
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SYMPTOMS

If you open a calendar by using Outlook Web Access (OWA), one day may be displayed in the middle pane of the calendar, but a different day may be displayed in the two-month calendar view in the right pane.

CAUSE

The day and date that are displayed in the middle pane are generated from the settings on the server running Internet Information Service (IIS) and OWA. The two-month calendar view in the right pane is generated by a Java applet that uses your workstation date settings. This can cause inconsistencies if the year is set incorrectly on either the server or the client, or if the client is on a different side of the International Date Line than the server running IIS and OWA.

RESOLUTION

If the year is incorrect on either the client or the server, correct the year setting on the problem computer.

If the client and server are on different sides of the International Date Line, place a server running IIS and OWA in the same time zone that the client computers are in.

MORE INFORMATION

Outlook Web Access clients pull their date and time zone information from the server running IIS and OWA. In other words, the date and time zone context that you are in when you log on to Outlook Web Access is defined by the location of the server running IIS and OWA. This is what can cause a message to appear to arrive earlier or later than it was actually sent. An exception to this rule is the two-month calendar view that is displayed in the right pane of a personal calendar. This pane is generated by a Java applet and pulls the local day and year information from the computer that the browser is running on.

APPLIES TO
  • Microsoft Outlook Web Access 5.5
  • Microsoft Exchange Server 5.5 Standard Edition
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kbprb KB253964
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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