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Article ID: 254772 - Last Review: January 27, 2007 - Revision: 3.1

Missing Lines of Text When Printing Web Pages to a Hewlett-Packard PhotoSmart P1000 Printer

This article was previously published under Q254772
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SYMPTOMS

When you print Web pages in Internet Explorer 5.x to a Hewlett-Packard PhotoSmart P1000 printer, the last line of text near the bottom of each page printed may be missing.

CAUSE

This behavior can occur when incorrect information is passed from the printer driver in reference to the page setup (margins, lines, and so on).

RESOLUTION

To resolve this issue, contact Hewlett-Packard to obtain an updated driver for the printer or a possible workaround. You can reach Hewlett-Packard at the following Web site:
http://www.hp.com (http://www.hp.com)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

APPLIES TO
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
Keywords: 
kb3rdparty kbprb kbprint KB254772
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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