Article ID: 256898 - Last Review: January 27, 2007 - Revision: 3.1 Default Printer for Internet Explorer or Outlook Express May Be IncorrectThis article was previously published under Q256898 SYMPTOMS
When you print from Internet Explorer or Microsoft Outlook Express, the default printer may not be the same as the default Windows printer.
CAUSE
This issue can occur if you previously selected a printer other than the default Windows printer in Internet Explorer or Outlook Express.
WORKAROUND
Internet Explorer and Outlook Express retain the printer setting for the last device you used to print. To work around this issue, select the default Windows printer in Internet Explorer or Outlook Express before you quit Internet Explorer or Outlook Express.
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. | Article Translations
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