Article ID: 259750 - Last Review: February 21, 2007 - Revision: 3.9

"The Message Alias Could Not Be Found on the Network" Error Message When Sending Multiple Net Sends

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Notice
This article applies to Windows 2000. Support for Windows 2000 ends on July 13, 2010. The Windows 2000 End-of-Support Solution Center (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fwin2000) is a starting point for planning your migration strategy from Windows 2000. For more information see the Microsoft Support Lifecycle Policy (http://support.microsoft.com/lifecycle/) .
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SYMPTOMS

When you send several messages in quick succession to a target computer by using the net send command, you may receive the following error message:
The message alias could not be found on the network.

CAUSE

This problem can occur because the Messenger service delays reposting a listen for 5 seconds after responding to a request, and any request that is sent to the computer before the listen is reposted causes the error message to be displayed. Also, the problem described in this article only occurs under the following conditions:
  • When you send multiple messages to a specific target computer in quick succession.
  • When the target computer has correctly registered the <03> NetBIOS name.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English-language version of this fix should have the following file attributes or later:
   Date        Time    Version        Size    File name   Platform
   ---------------------------------------------------------------
   05/26/2000  02:10p  5.0.2195.2096  34,064  Msgsvc.dll  Intel
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbbug kberrmsg kbfix kbnetwork kbqfe kbwin2000presp2fix KB259750