Help and Support

Article ID: 260546 - Last Review: January 27, 2007 - Revision: 1.2

HP USB Printers Must Have HP Software Installed to Print in Windows Me

This article was previously published under Q260546
Expand all | Collapse all

SYMPTOMS

After you connect a Hewlett-Packard (HP) Universal Serial Bus (USB) printer and use the Add New Hardware Wizard to install the printer driver, the printer does not print, even though the Add New Hardware Wizard indicates that the printer was installed correctly.

Reinstalling the driver, removing and reconnecting the USB cable, or installing the latest version of the printer driver does not resolve the issue.

CAUSE

For USB printers, HP uses a proprietary (custom) set of files to interface with the USB. Because of this, you cannot use the Windows Millennium Edition (Me) USB support to communicate with the printer. You must use the HP software.

RESOLUTION

To resolve this issue, install the software that is included with the printer from HP.

MORE INFORMATION

For additional information about or assistance with installing HP USB printers, please contact Hewlett-Packard.

For information about how to contact Hewlett-Packard, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416  (http://support.microsoft.com/kb/65416/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, A-K

60781  (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P

60782  (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z

APPLIES TO
  • Microsoft Windows Millennium Edition
Keywords: 
kbfaq kbprb kbprint kbprod2web KB260546
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Article Translations

 

Related Support Centers