Article ID: 261156 - Last Review: January 27, 2007 - Revision: 3.1 General Protection Fault in Module Gdi.exe Printing from Internet ExplorerThis article was previously published under Q261156 On This PageSYMPTOMS
When you print from Internet Explorer with a Hewlett-Packard (HP) DeskJet 932C or 952C printer, you may receive a general protection (GP) fault in module Gdi.exe.
CAUSE
The Hewlett-Packard drivers for these printers are not compatible with the HTML rendering engine that is used in the products listed at the beginning of this article.
RESOLUTION
To resolve this issue, use the appropriate method.
Method 1There maybe a conflict that is caused by the installation of the bonus software on the computer.
Method 2
Method 3Use a compatible printer driver such as the HP 550C printer driver when you print from Internet Explorer. According to HP, the printer should still be able to print over the USB connection, but may have to specify the USB port as the port in the printer's properties.WORKAROUND
To work around this issue, uninstall the HP DeskJet 932C or 952C printer, and then install the HP DeskJet 870CSe drivers by using the Add Printer Wizard. The 870CSe drivers are included with Microsoft Windows 98, Windows 98 Second Edition, and Microsoft Windows 2000. Microsoft Windows 95 users should contact Hewlett-Packard for assistance in obtaining these drivers.
APPLIES TO
| Article Translations
|

Back to the top
