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Article ID: 262069 - Last Review: October 23, 2002 - Revision: 1.0

OLEXP: "Your OE Schedules File Appears to Be Corrupt" Error Message When You Start Outlook Express 5 for Macintosh

This article was previously published under Q262069
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Differences Between Outlook and Outlook Express
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SYMPTOMS

When you try to start Outlook Express 5 for Macintosh, you may receive the following error message:
Your OE Schedules file appears to be corrupt.
After you close this error message, Outlook Express does not start.

CAUSE

The Schedules file for one or more of the identities that are used by Outlook Express is damaged.

RESOLUTION

To resolve this behavior, remove the Schedules file, and then restart Outlook Express. To do this:
  1. On the File menu, click Find.
  2. Type Schedules in the query box.
  3. Check the box or boxes for the hard drives or partitions that you want to search, and then press RETURN.
  4. A list of file names that include the word "Schedules" appears in the Items Found section. If you have multiple identities, there can be several Schedules files.
  5. Click the Schedules file that is identified as an Outlook Express document in the Kind column. In the Items Found section, write down the path to that file for the identity that you are trying to use with Outlook Express. Main Identity is the default identity if you have not switched to another identity.
  6. On the desktop, double-click Macintosh HD, and then successively double-click the folders that are in the path to reach the Schedules file.
  7. Click the Schedules file.
  8. On the File menu, click Move to Trash.
  9. Restart Outlook Express. Outlook Express automatically creates a new Schedules file.

APPLIES TO
  • Microsoft Outlook Express 5.0 Macintosh Edition
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Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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