Article ID: 262069 - Last Review: October 23, 2002 - Revision: 1.0 OLEXP: "Your OE Schedules File Appears to Be Corrupt" Error Message When You Start Outlook Express 5 for MacintoshThis article was previously published under Q262069 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824
(http://support.microsoft.com/kb/257824/EN-US/
)
OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you try to start Outlook Express 5 for Macintosh, you may receive the following error message:
Your OE Schedules file appears to be corrupt.
CAUSE
The Schedules file for one or more of the identities that are used by Outlook Express is damaged.
RESOLUTION
To resolve this behavior, remove the Schedules file, and then restart Outlook Express. To do this:
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