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Article ID: 267176 - Last Review: January 27, 2007 - Revision: 1.3

Unable to Access the System Restore Buttons If Screen Resolution Is 800x600 or Less

This article was previously published under Q267176
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SYMPTOMS

If your screen resolution is 800x600 pixels or less and you open the System Restore utility while Magnifier is running, you may be unable to access the buttons at the bottom of the System Restore window.

CAUSE

This behavior can occur if the System Restore window is larger than your screen area allows.

RESOLUTION

To resolve this issue, increase the size of the screen area. To do this, follow these steps:

  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click the Display icon, and then click the Settings tab.
  3. Increase the screen area by moving the slider bar to the right until the resolution is greater than 800x600 pixels, and then click OK.

WORKAROUND

If your display adapter does not support resolutions greater than 800x600 pixels, you can use hotkeys to operate System Restore. Use the ALT+key combinations listed below to reach the control buttons on the following pages of the System Restore utlity:

System Restore Home page:
ALT+N accesses the Next button
ALT+C accesses the Cancel button

Choose a Restore Point page:
ALT+B accesses the Back button
ALT+N accesses the Next button
ALT+C accesses the Cancel button

Confirm Restore Point Selection page:
ALT+B accesses the Back button
ALT+N accesses the Next button
ALT+C accesses the Cancel button

Create a Restore Point page:
ALT+B accesses the Back button
ALT+N accesses the Next button
ALT+C accesses the Cancel button

Confirm New Restore Point page:
Enter accesses the OK button
ALT+B accesses the Back button
ALT+H accesses the Home button

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

APPLIES TO
  • Microsoft Windows Millennium Edition
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kbprb kbui KB267176
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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