Article ID: 268569 - Last Review: January 27, 2007 - Revision: 2.1 OLEXP: Windows Address Book May Be Blank After Exporting Or UpgradingThis article was previously published under Q268569 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824
(http://support.microsoft.com/kb/257824/EN-US/
)
OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you open the Microsoft Windows Address Book, the addresses may not be displayed and the Windows Address Book may appear blank.
CAUSE
This problem may occur under any of the following circumstances:
RESOLUTION
To resolve this problem:
MORE INFORMATION
Versions of Outlook Express later than Outlook Express 5 store all of the addresses for local identities within one Windows Address Book file. The address book shows these addresses within separate folders, and each folder is labeled with the name of its particular identity. The default view settings for the Windows Address Book display only the shared Contacts folder instead of the separate identity folders that contain the information. For additional information about identities, click the article number below to view the article in the Microsoft Knowledge Base: 209169
(http://support.microsoft.com/kb/209169/EN-US/
)
How to create and Use Identities in Outlook Express 5
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