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Article ID: 271822 - Last Review: January 29, 2007 - Revision: 2.1

Unable to Use Duplex Printing in Internet Explorer Version 5.5

This article was previously published under Q271822
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/EN-US/ ) Description of the Microsoft Windows Registry
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SYMPTOMS

After you upgrade to Internet Explorer 5.5, you may be unable to use duplex printing in Internet Explorer, or your duplex printing settings may not be retained.

CAUSE

This issue can occur after a registry entry is added that affects duplex printing in Internet Explorer.

RESOLUTION

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To resolve this issue, edit the following registry key to delete the Duplex value:
HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\PageSetup

MORE INFORMATION

For additional information about a related duplex printing issue, click the article number below to view the article in the Microsoft Knowledge Base:
265004  (http://support.microsoft.com/kb/265004/EN-US/ ) Duplex Settings Not Remembered in Internet Explorer

APPLIES TO
  • Microsoft Internet Explorer 5.5
Keywords: 
kbprb kbprint KB271822
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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