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Article ID: 272265 - Last Review: January 29, 2007 - Revision: 2.2

Error message "Outlook Express could not be started because MSOE.DLL could not be loaded" when you start Outlook Express

This article was previously published under Q272265
For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Differences Between Outlook and Outlook Express
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SYMPTOMS

When you start Outlook Express, you may receive the following error message:

Outlook Express could not be started because Msoe.dll could not be loaded.

CAUSE

This behavior can occur if there are different versions of Outlook Express files located in the C:\Program Files\Outlook Express folder because of the installation or uninstallation of different Outlook versions.

RESOLUTION

To resolve this behavior, back up your Outlook Express data, and manually remove and reinstall Outlook Express.

APPLIES TO
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
Keywords: 
kbprb KB272265

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