Article ID: 272551 - Last Review: July 30, 2001 - Revision: 1.0 OLEXP: How to Move Internet Mail from Outlook Express to an Exchange Server-Based ComputerThis article was previously published under Q272551 On This PageSYMPTOMS
After you create a Post Office Protocol 3 (POP3) e-mail account to access your Microsoft Exchange Server mailbox and you run the Send and Receive command, your Inbox is emptied and the contents are placed in your Outlook Express Inbox. This article describes how to return the messages to their original location and how to avoid this behavior in subsequent sessions.
CAUSE
When you configured the POP3 e-mail account, you did not click to select the Leave a copy of messages on the server check box. This is the default behavior for a POP3 account.
RESOLUTION
To return the messages to the POP3 Inbox in Outlook Express, create an Internet Messaging Access Protocol (IMAP) account with in the same Outlook Express identity as the POP3 account. You cannot configure the IMAP account on the Exchange Server-based computer in your enterprise. Contact your network administrator to access your account by using IMAP.
How to Create an IMAP AccountTo create an IMAP account in the same identity as the POP3 account:
How to Copy Messages from the POP3 Inbox to the IMAP InboxBecause the IMAP Inbox and other folders are a representation of your Exchange Server mailbox, when you move the messages to this location they reappear when you view them with another client (such as Microsoft Outlook) on either the Microsoft Windows or Apple Macintosh platforms.NOTE: When you view an IMAP account in the same Folder List pane as a POP3 account, the POP3 account appears above the IMAP account. To move the messages from the POP3 account to the IMAP account:
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